Status
Home
Incidents
Help Centre
Issues with Shopify
Incident Report for
Zettle Status Page
Resolved
This incident has been resolved.
Posted
Dec
11
,
2024
-
13:47
UTC
Investigating
We're currently experiencing issues in Shopify with inventory management and new connections.
Please accept our apologies for the inconvenience and keep an eye on our Status Page for further updates.
Posted
Dec
11
,
2024
-
12:33
UTC
This incident affected: UK, Sweden, Norway, Denmark, Finland, Netherlands, Germany, France, Spain, Italy, Brazil, and Mexico.
×
Subscribe to Incident
Subscribe to updates for
Issues with Shopify
via . You'll receive .