Issue with Fortnox
Incident Report for Zettle Status Page
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 13:50 UTC
Investigating
We're experiencing a technical issue with Fortnox, which may affect some merchants' connections. Our team is working to resolve this quickly. We apologize for the inconvenience.
Posted Jan 09, 2025 - 15:37 UTC
This incident affected: Sweden.