We have now increased the rollout to 100%. The fixed version (8.2.2) is available to all users in all markets.
Posted Apr 02, 2025 - 14:25 UTC
Monitoring
We are currently rolling out a fix with app version 8.2.2 for this issue. Please update the app as soon as it becomes available to avoid further issues.
Posted Apr 02, 2025 - 06:58 UTC
Identified
Some users are experiencing issues with our app on Android following the latest update. As a solution, we recommend deleting and reinstalling the app or clearing the app data and storage.
Posted Mar 31, 2025 - 07:43 UTC
This incident affected: UK, Sweden, Norway, Denmark, Finland, Netherlands, Germany, France, Spain, Italy, Brazil, and Mexico.