Issues with account registration - MX
Incident Report for Zettle Status Page
Postmortem

The api calls to our credit provider bigdata was failing due to “Invalid access token”. This was causing failure in registration attempts. The issue was resolved after updating the JWT token.

Posted Feb 27, 2024 - 16:32 UTC

Resolved
This issue has been resolved.
Posted Feb 21, 2024 - 08:03 UTC
Investigating
We are currently experiencing difficulties with account registrations and are working on implementing a fix as soon as possible.

Please accept our apologies for the inconvenience and keep an eye on our Status Page for further updates.
Posted Feb 19, 2024 - 07:46 UTC
This incident affected: Mexico.