Issues with Accounting Integrations { UK, NL, FR }
Incident Report for Zettle Status Page
Resolved
We've resolved the problem for all users now. Thanks for your patience and apologies again for the disruption.
Posted Jan 11, 2023 - 13:38 UTC
Update
We've resolved the problem for all users now. Thanks for your patience and apologies again for the disruption.
Posted Jan 11, 2023 - 13:37 UTC
Investigating
We are currently experiencing difficulties with Accounting integrations and are working on implementing a fix as soon as possible.

Our merchants will notice that they will not be able to start a new accounting integration connection for Xero & Quickbooks.

Please accept our apologies for the inconvenience and keep an eye on our Status Page for further updates.
Posted Jan 11, 2023 - 13:03 UTC
This incident affected: UK, Netherlands, and France.