Issues with Paypal Deposits
Incident Report for Zettle Status Page
Resolved
We have identified the cause to the issue. Merchants that were deposited a partial amount into their Paypal accounts today, will receive the rest within the amount for tomorrows deposit. We apologise for the inconvenience.
Posted Jan 19, 2023 - 14:26 UTC
Update
We are continuing to investigate this issue.
Posted Jan 19, 2023 - 13:36 UTC
Investigating
We are currently experiencing difficulties with Paypal connected accounts deposits and are working on implementing a fix as soon as possible.

Our merchants will notice that the amount deposited is lower in comparison to the sales report.

Please accept our apologies for the inconvenience and keep an eye on our Status Page for further updates.
Posted Jan 19, 2023 - 12:48 UTC
This incident affected: UK, Netherlands, Germany, and France.