Issues with setting up new Shopify integrations
Incident Report for Zettle Status Page
Resolved
This incident has been resolved. Sellers will now be able to successfully create a new Shopify integration. Please accept our apologies for the inconvenience
Posted Apr 14, 2021 - 19:10 UTC
Investigating
We are currently experiencing difficulties with setting up new Shopify integrations and are working on implementing a fix as soon as possible.

Our merchants will notice they are unable to create a new integration from Zettle to Shopify. Existing integrations remain active.

Please accept our apologies for the inconvenience and keep an eye on our Status Page for further updates.
Posted Apr 14, 2021 - 18:07 UTC
This incident affected: UK, Sweden, Norway, Denmark, Finland, Netherlands, Germany, France, Spain, Italy, Brazil, and Mexico.